Bug 165872 - updates/testing/4/*/repodata are out of date
updates/testing/4/*/repodata are out of date
Status: CLOSED CURRENTRELEASE
Product: Fedora Infrastructure
Classification: Retired
Component: update system (Show other bugs)
unspecified
All Linux
medium Severity high
: ---
: ---
Assigned To: Luke Macken
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-13 00:17 EDT by Alexandre Oliva
Modified: 2016-09-19 22:36 EDT (History)
3 users (show)

See Also:
Fixed In Version: 1.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-14 20:50:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2005-08-13 00:17:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8b3) Gecko/20050729 Fedora/1.1-0.2.5.deerpark.alpha2 Firefox/1.0+

Description of problem:
A test kernel update for FC4 was announced last Tuesday, but yum doesn't pick it up, because the repodata directories haven't been updated for more than a week.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Try to install the testing update kernel with yum

Actual Results:  It claims the announced kernel-2.6.12-1.1420_FC4 is not available

Expected Results:  The files are there, but the repodata is out of date

Additional info:
Comment 1 Luke Macken 2005-08-14 20:50:23 EDT
Regenerated repodata.

Note You need to log in before you can comment on or make changes to this bug.