Bug 165889 - Animation faulty on presentation
Animation faulty on presentation
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-13 13:22 EDT by Paul F. Johnson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-15 04:40:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File demonstrating the problem (10.39 KB, application/vnd.oasis.opendocument.presentation)
2005-08-13 13:22 EDT, Paul F. Johnson
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 53317 None None None Never

  None (edit)
Description Paul F. Johnson 2005-08-13 13:22:30 EDT
Description of problem:
The current release of OOo Impress (1.9.123-1.2.0) has a fault with presentation
animation where by if you have two pieces of onscreen text with no animation,
but animation either side, the second static text vanishes. Test case attached.

Version-Release number of selected component (if applicable):
1.9.123-1.2.0

How reproducible:
Always

Steps to Reproduce:
1. Create a slide, have two headers and a number of sub headers beneath each
2. Add animation to the sub headers
3. Press F9 to view
  
Actual results:
The second static text vanishes

Expected results:
The second static text should be on screen (as happens with PowerPoint).

Additional info:
I've not tested if a presentation created with the current release of rawhide
OOo runs correctly under PP
Comment 1 Paul F. Johnson 2005-08-13 13:22:31 EDT
Created attachment 117710 [details]
File demonstrating the problem
Comment 2 Caolan McNamara 2005-08-15 04:40:57 EDT
looks like it should be visible, will log upstream as
http://www.openoffice.org/issues/show_bug.cgi?id=53317

Note You need to log in before you can comment on or make changes to this bug.