Bug 165915 - .psw pocket word filter only opens last page of .psw document
.psw pocket word filter only opens last page of .psw document
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Depends On:
  Show dependency treegraph
Reported: 2005-08-13 22:53 EDT by morgan read
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-08-22 05:41:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
As requested (17.66 KB, application/x-gzip)
2005-08-15 05:47 EDT, morgan read
no flags Details

External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 53321 None None None Never

  None (edit)
Description morgan read 2005-08-13 22:53:58 EDT
Description of problem:
.psw pocket word filter only opens last page of .psw document

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.open pocket word file, .psw
2.view document
3.that's it
Actual results:
Last page only of document visible

Expected results:
Whole document available for editing

Additional info:
Comment 1 Caolan McNamara 2005-08-15 04:14:43 EDT
Can you attach a sample multi-page document ?
Comment 2 morgan read 2005-08-15 05:47:27 EDT
Created attachment 117731 [details]
As requested

As requested from Morgan
Comment 3 morgan read 2005-08-15 05:50:34 EDT
Yes, of course.  I've included the original .psw and the .odt saved as OOo2 saw it.

fyi I've also included the same as converted to .sxw by Adrian Dimulescu's
converter <http://adrian.dimulescu.free.fr/article.php3?id_article=10> which I
was using very happily with OOo1.  Now I've got OOo2, when I try to open these
it complains they're corrupted, un-fixable and then crashes.  Is it possible to
install both OOo1 and OOo2?  This is kind of a bind, neither system working. 
Should I open another bug?

All bundled in an archive & attached.
Comment 4 Caolan McNamara 2005-08-22 05:41:51 EDT
affect's all OOo varients, we'll track it upstream

Note You need to log in before you can comment on or make changes to this bug.