Bug 165927 - Plugin Finder Service dialog doesn't display correctly or complete
Plugin Finder Service dialog doesn't display correctly or complete
Status: CLOSED DUPLICATE of bug 161511
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-14 13:31 EDT by Kevin R. Page
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-07 10:40:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of plugin finder dialog (49.72 KB, image/png)
2005-08-14 13:33 EDT, Kevin R. Page
no flags Details

  None (edit)
Description Kevin R. Page 2005-08-14 13:31:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Description of problem:
When I go to a page which asks to use a flash plugin, I click on the "Install Missing Plugins..." button, which brings up the Plugin Finder Service dialog.

However, this dialog does not seem to load properly (see attachment):
- some of the buttons are incomplete: the forward button doesn't contain an icon or label, and the cancel and back buttons are missing labels
- the cancel button does not close the dialog
- the next/forward button does not progress the plugin install
- the dialog can only be closed using the window manager close button

This is on a newly upgraded FC4 box (from FC3), with updates applied.
I've tried moving ~/.mozilla aside withouth success, and setting selinux to permissive. The problem still occurs if I run firefox as root.

Version-Release number of selected component (if applicable):
firefox-1.0.6-1.1.fc4

How reproducible:
Always

Steps to Reproduce:
1. Go to a page that requires a (flash) plugin
2. Click on the "Install Missing Plugins..." button
3. "Plugin Finder Service" dialog does not correctly display or complete
  

Additional info:
Comment 1 Kevin R. Page 2005-08-14 13:33:24 EDT
Created attachment 117717 [details]
Screenshot of plugin finder dialog
Comment 2 Tom Horsley 2005-08-30 07:48:06 EDT
I don't have quite that problem, I get as far as it saying it is going to
download the plugin, but nothing ever happens after it says that.

I had to go to macromedia's web site, download the manual install tar file,
then poke around for a long time to dig up the /usr/lib/firefox-1.0.6
directory to tell it to install in before flash would work for me.
Comment 3 Kevin R. Page 2005-10-07 10:40:48 EDT

*** This bug has been marked as a duplicate of 161511 ***

Note You need to log in before you can comment on or make changes to this bug.