Bug 165967 - libc-client rebuild problems on a rawhide system
Summary: libc-client rebuild problems on a rawhide system
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: libc-client
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-15 12:53 UTC by Karsten Hopp
Modified: 2007-11-30 22:11 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2005-10-20 09:25:39 UTC


Attachments (Terms of Use)
log of the unsuccessful build attempt (20.53 KB, text/plain)
2005-08-15 12:54 UTC, Karsten Hopp
no flags Details

Description Karsten Hopp 2005-08-15 12:53:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050729 Fedora/1.1-0.2.5.deerpark.alpha2 Firefox/1.0+

Description of problem:
libc-client-2002e-9 cannot be rebuilt on a current rawhide system, lag attached

Version-Release number of selected component (if applicable):
libc-client-2002e-9

How reproducible:
Always

Steps to Reproduce:
1.try to rebuild libc-client on a rawhide system
2.
3.
  

Additional info:

this should be fixed before the next mass rebuild

Comment 1 Karsten Hopp 2005-08-15 12:54:40 UTC
Created attachment 117742 [details]
log of the unsuccessful build attempt

Comment 2 Joe Orton 2005-08-17 15:11:50 UTC
Looks like this was broken since FC4, it's not picking up OpenSSL paths properly.

Comment 3 Karsten Hopp 2005-10-13 12:39:43 UTC
still not fixed

Comment 4 Joe Orton 2005-10-20 09:25:39 UTC
Sorry Karsten... dropped off my radar, thanks to Florian for fixing this now.


Note You need to log in before you can comment on or make changes to this bug.