Bug 16598 - rundig fails with "unexpected end of file"
Summary: rundig fails with "unexpected end of file"
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: htdig   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-19 20:37 UTC by mcornick
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-20 04:03:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch that fixes this problem. (46 bytes, patch)
2000-08-19 20:38 UTC, mcornick
no flags Details | Diff

Description mcornick 2000-08-19 20:37:45 UTC
rundig fails with "unexpected end of file" because there are two "cat <<
EOF" constructs that never find an EOF. This is because the EOFs have
blanks in front of them. Simple patch:

71c71
<  EOF
---
> EOF
82c82
<  EOF
---
> EOF

Comment 1 mcornick 2000-08-19 20:38:52 UTC
Created attachment 2717 [details]
Patch that fixes this problem.

Comment 2 Nalin Dahyabhai 2000-08-20 04:03:12 UTC
This'll be fixed in htdig-3.1.5-6.  Thanks!

Comment 3 Nalin Dahyabhai 2000-08-21 14:02:12 UTC
The new package is now in the build tree.


Note You need to log in before you can comment on or make changes to this bug.