Bug 166021 - mail-notification crashes with gmail account
Summary: mail-notification crashes with gmail account
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: mail-notification   
(Show other bugs)
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Thorsten Leemhuis
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-15 21:18 UTC by Pavel Rosenboim
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-27 15:55:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pavel Rosenboim 2005-08-15 21:18:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Description of problem:
With gmail account defined mail-notification crashes few seconds after startup.

Version-Release number of selected component (if applicable):
mail-notification-1.1-3

How reproducible:
Always

Steps to Reproduce:
1. Define a gmail account in mail-notification
2. 
3.
  

Actual Results:  Applet crashes few seconds after startup.

Expected Results:  Continue working

Additional info:

Comment 1 Thorsten Leemhuis 2005-08-16 17:18:23 UTC
A update was to 2.0 should be pushed soon (already build, waits for signing).
Please test and report if the problem still exists with the new version.

Comment 2 Thorsten Leemhuis 2005-09-27 15:55:41 UTC
no info -> seems to be fixed. closing


Note You need to log in before you can comment on or make changes to this bug.