Bug 166045 - Please change Japanese fonts to Sazanami
Please change Japanese fonts to Sazanami
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
Mike McLean
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-16 02:27 EDT by Akira TAGOH
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-07 07:03:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2005-08-16 02:27:38 EDT
Description of problem:
We are planning to replace Kochi Gothic and Kochi Mincho to Sazanami Gothic and
Sazanami Mincho to improve the quality of Japanese fonts. sazanami-gothic.ttf
and  sazanami-mincho.ttf has already been included in fonts-japanese. please use
them for the installer.
Comment 1 Chris Lumens 2005-08-16 11:00:41 EDT
We're only including the Kochi Gothic font right now so I will switch that over
to  Sazanami.  I don't know if we also need the Mincho.  Please check a Rawhide
install in a couple days (there are some other problems we need to take care of
before it'll be installable) and make sure it looks good to you.
Comment 2 Akira TAGOH 2005-08-17 04:27:59 EDT
Ah, yes, Sazanami Mincho won't be necessary then. sure, will let me check.
Comment 3 Rahul Sundaram 2005-09-04 19:21:21 EDT
Akira TAGOH,

Have you checked this now?
Comment 4 Akira TAGOH 2005-09-04 20:06:16 EDT
No, not really. was the backend method overhaul in anaconda done? when I tried
to check this, I couldn't see GUI part due to that. I'll let me try this again
though.
Comment 5 Akira TAGOH 2005-09-07 07:03:28 EDT
Ok, confirmed this fix in rawhide-20050906. thanks.

Note You need to log in before you can comment on or make changes to this bug.