Bug 166060 - build_srpms.pl cman produces broken spec file
build_srpms.pl cman produces broken spec file
Status: CLOSED WONTFIX
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: cman (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Feist
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-16 10:25 EDT by Jason Pyeron
Modified: 2009-04-16 16:02 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-16 11:36:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
cman.spec.patch (700 bytes, patch)
2005-08-16 10:29 EDT, Jason Pyeron
no flags Details | Diff

  None (edit)
Description Jason Pyeron 2005-08-16 10:25:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
%prep section, setup command does not use the -n
%files section is missing files

Version-Release number of selected component (if applicable):
cman-1.0.2

How reproducible:
Always

Steps to Reproduce:
cvs co -r STABLE cluster
build_srpms.pl cman
rpm -i cman-1.0.2-...src.rpm
rpmbuild -ba cman.spec

Additional info:
Comment 1 Jason Pyeron 2005-08-16 10:29:33 EDT
Created attachment 117789 [details]
cman.spec.patch
Comment 2 Chris Feist 2005-08-16 11:36:36 EDT
We don't use those .spec files anymore so I've removed them from CVS.

Note You need to log in before you can comment on or make changes to this bug.