Bug 166072 - Stopping NFS locking: [FAILED]
Stopping NFS locking: [FAILED]
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: nfs-utils (Show other bugs)
4.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Dickson
Ben Levenson
: Regression
Depends On:
Blocks: 156322
  Show dependency treegraph
 
Reported: 2005-08-16 13:23 EDT by Jason Baron
Modified: 2013-03-06 00:58 EST (History)
1 user (show)

See Also:
Fixed In Version: RHBA-2005-727
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-05 13:46:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Baron 2005-08-16 13:23:10 EDT
Description of problem:

On a freshly installed u2 beta, RHEL4-U2-re0815.nightly, when i reboot the box
the shutdown of NFS locking results in a 'failure' message


Version-Release number of selected component (if applicable):

RHEL4-U2-re0815.nightly
nfs-utils-1.0.6-62.EL4

How reproducible:


Steps to Reproduce:
1. install rhel4 us beta
2. reboot 
3.
  
Actual results:

Stopping NFS locking gives a failure message

Expected results:

no failure message

Additional info:
Comment 1 Steve Dickson 2005-08-18 07:44:23 EDT
The problem is the nfslock init script should no longer
try to kill the lockd kernel process since the 2.6 kernel
now does that. 
Comment 2 Kiersten (Kerri) Anderson 2005-08-18 10:24:29 EDT
Devel ACK - is this something we missed in the GA release?
Comment 10 Steve Dickson 2005-09-08 16:53:17 EDT
Should be fixed in nfs-utils-1.0.6-65.EL4.src.rpm
Comment 11 Red Hat Bugzilla 2005-10-05 13:33:18 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2005-727.html
Comment 12 Red Hat Bugzilla 2005-10-05 13:46:57 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2005-727.html

Note You need to log in before you can comment on or make changes to this bug.