Bug 1661785 - Can't install GPAW on Fedora 29
Summary: Can't install GPAW on Fedora 29
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gpaw
Version: 29
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: marcindulak
QA Contact: Susi Lehtola
URL:
Whiteboard:
: 1639270 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-23 10:34 UTC by Susi Lehtola
Modified: 2019-01-01 02:55 UTC (History)
2 users (show)

Fixed In Version: gpaw-1.4.0-8.fc29
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-01 02:55:24 UTC


Attachments (Terms of Use)

Description Susi Lehtola 2018-12-23 10:34:28 UTC
Trying to install GPAW on Fedora 29 I get

# dnf -y install python3-gpaw
enabling fedora-modular-debuginfo repository
enabling updates-modular-debuginfo repository
enabling updates-debuginfo repository
enabling fedora-debuginfo repository
enabling rpmfusion-free-updates-debuginfo repository
enabling rpmfusion-free-debuginfo repository
enabling rpmfusion-nonfree-updates-debuginfo repository
enabling rpmfusion-nonfree-debuginfo repository
Last metadata expiration check: 0:00:51 ago on Sun 23 Dec 2018 12:29:13 PM EET.
Error: 
 Problem: conflicting requests
  - nothing provides /usr/bin/gpaw-python needed by python3-gpaw-1.4.0-6.fc29.x86_64

Comment 1 Susi Lehtola 2018-12-23 11:17:52 UTC
*** Bug 1639270 has been marked as a duplicate of this bug. ***

Comment 2 Fedora Update System 2018-12-23 12:55:19 UTC
gpaw-1.4.0-8.fc29 has been submitted as an update to Fedora 29. https://bodhi.fedoraproject.org/updates/FEDORA-2018-55eac93766

Comment 3 Fedora Update System 2018-12-23 12:55:22 UTC
gpaw-1.4.0-8.fc28 has been submitted as an update to Fedora 28. https://bodhi.fedoraproject.org/updates/FEDORA-2018-91c7be5f57

Comment 4 Fedora Update System 2018-12-24 06:03:31 UTC
gpaw-1.4.0-8.fc29 has been pushed to the Fedora 29 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-55eac93766

Comment 5 Fedora Update System 2019-01-01 02:55:24 UTC
gpaw-1.4.0-8.fc29 has been pushed to the Fedora 29 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.