Bug 1661795 - initscripts >= 5.86-1 is needed by (installed) kbd-2.0.4-5.fc28.x86_64
Summary: initscripts >= 5.86-1 is needed by (installed) kbd-2.0.4-5.fc28.x86_64
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kbd
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Vitezslav Crhonek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-23 11:39 UTC by Harald Reindl
Modified: 2019-01-02 09:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-02 08:47:54 UTC


Attachments (Terms of Use)

Description Harald Reindl 2018-12-23 11:39:16 UTC
why?

[root@testserver:~]$ rpm -e initscripts
error: Failed dependencies:
        initscripts >= 5.86-1 is needed by (installed) kbd-2.0.4-5.fc28.x86_64

Comment 1 Vitezslav Crhonek 2019-01-02 08:47:54 UTC
Hello,
This is fixed since kbd-2.0.4-8.fc29. You can force the removal - kbd actually doesn't need initscripts.

Comment 2 Harald Reindl 2019-01-02 09:45:31 UTC
and why can't that not be fixed for F28?

i mean there are tons of useless rebuilds with comments for Rawhide and so on get unjustified rebuilt for stable releases without doing anything useful


Note You need to log in before you can comment on or make changes to this bug.