Bug 166226 - Can't change default email application
Can't change default email application
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-17 21:35 EDT by John Griffiths
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-01 00:29:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Griffiths 2005-08-17 21:35:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Description of problem:
I like and want to use thunderbird as my email program. Since installing this RPM, everytime I click on an email link in firefox it brings up evolution. If I wanted to use evolution, I would. I don't want to.

Version-Release number of selected component (if applicable):
firefox-1.0.6-1.1.fc4

How reproducible:
Always

Steps to Reproduce:
1.start firefox
2.click on an email link
3.

Actual Results:  evolution configuration wizard opens (I won't configure it; don't want to use it.)

Expected Results:  thunderbird compose window should have opened.

Additional info:

I am about to dump the firefox and thundeerbird RPMs for Fedora and install the tar balls from Mozilla.
Comment 1 Christopher Aillon 2005-08-18 01:36:29 EDT
So configure Thunderbird as your default email program.

Fedora Menu > Desktop > Preferences > More Preferences > Preferred Applications.
 Or get it to it by running /usr/bin/gnome-default-applications-properties

Select Thunderbird as your mail client from the drop down list.
Comment 2 John Griffiths 2005-08-18 10:28:01 EDT
I don't use gnome. I use kde. I did set thunderbird as the default email program
in kde. Firefox is not honoring that.
Comment 3 Warren Togami 2005-10-01 00:29:35 EDT
Fedora cannot support both KDE and GNOME's default application choice.  We have
to choose one.  Sorry if this is an inconvenience to you.

Note You need to log in before you can comment on or make changes to this bug.