Bug 166243 - No access to home folder when drag and dropping a file from a removable media
No access to home folder when drag and dropping a file from a removable media
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-18 05:08 EDT by Zdravko Nikolov
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-04 11:14:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zdravko Nikolov 2005-08-18 05:08:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Description of problem:
Home folder is not active when copying a file from a removable media to the home folder for the first time. Files can only be draged and droped after a double click is performed on the home folder. 

Version-Release number of selected component (if applicable):
kernel-2.6.12.2

How reproducible:
Always

Steps to Reproduce:
1.Insert a removable media for the first timer after reboot
2.Open nautilus and select a file from the removable media
3.Drag and drop the file to the home folder
  

Actual Results:  Home folder is not active (file cannot be dropped)

Expected Results:  File should be copied (drag and dropprd)to home folder

Additional info:

This only happens initially. After accessing the home folder drag and drop to it works.
Comment 1 Alexander Larsson 2006-09-04 11:14:34 EDT
Works for me in Rawhide/FC6. Closing.

Note You need to log in before you can comment on or make changes to this bug.