Bug 166262 - vim gives Segmentation fault somtimes upon save
vim gives Segmentation fault somtimes upon save
Status: CLOSED DUPLICATE of bug 166261
Product: Fedora
Classification: Fedora
Component: vim (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Karsten Hopp
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-18 09:13 EDT by Rodney Lamb
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-18 12:53:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rodney Lamb 2005-08-18 09:13:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc3 Firefox/1.0.6

Description of problem:
Quite often upon saving a file with "ZZ" the file is not saved and a Segmentation fault occurs. This has only started since I took the last update.

vim-enhanced-6.3.086-0.fc3.1
vim-minimal-6.3.086-0.fc3.1
vim-common-6.3.086-0.fc3.1


Version-Release number of selected component (if applicable):
vim-enhanced-6.3.086-0.fc3.1
vim-minimal-6.3.086-0.fc3.1
vim-common-6.3.086-0.fc3.1

How reproducible:
Sometimes

Steps to Reproduce:
1. Edit File "vi foo"
2.Insert text
3.Type ZZ
  

Actual Results:  Segmentation fault

Additional info:
Comment 1 David Lawrence 2005-08-18 12:53:11 EDT

*** This bug has been marked as a duplicate of 166261 ***

Note You need to log in before you can comment on or make changes to this bug.