Bug 1663042 - [RFE] Extend the sync data interval to monthly.
Summary: [RFE] Extend the sync data interval to monthly.
Keywords:
Status: CLOSED DUPLICATE of bug 1664910
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Sync Plans
Version: Unspecified
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Stephen Wadeley
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-01-02 20:03 UTC by Rudnei Bertol Jr.
Modified: 2019-01-10 13:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-10 13:34:17 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Rudnei Bertol Jr. 2019-01-02 20:03:19 UTC
Description of problem:

Request to expand the interval option to monthly.

Version-Release number of selected component (if applicable):

Satellite 6

How reproducible:

Create a new sync plan on Satellite 6.

Steps to Reproduce:

1. On the Satellite WebUI go to:

     Content > Sync Plans > Create Sync Plan

2. Name the sync plan as desired

3. On the interval option, select the desired interval (hourly, daily or weekly)

4. Set the desired Start Date and Start Time

5. Save the Sync Plan

Actual results:

Currently, we are able to create a sync plan by hourly, daily and weekly.

Expected results:

Would be possible to create a sync plan by monthly as well.

Comment 5 Rich Jerrido 2019-01-10 13:34:17 UTC

*** This bug has been marked as a duplicate of bug 1664910 ***


Note You need to log in before you can comment on or make changes to this bug.