Bug 166358 - Sort order arrow different for date sort in different windows.
Summary: Sort order arrow different for date sort in different windows.
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-19 19:01 UTC by Daniel Walsh
Modified: 2018-04-11 07:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-18 23:24:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 381046 None None None Never

Description Daniel Walsh 2005-08-19 19:01:39 UTC
Description of problem:

Click on sorting inbox by date
"^ indicator" sorts email by date with Todays emails at top.
Now click on Save As.  
Select Browse
Click on date.
"^ indicator" sorts files by date with Todays files at bottom.
 
I think the first method is more natural...

Comment 1 John Ellson 2005-10-30 15:11:19 UTC
Isn't this expected behavior?   If you click on it a third time, doesn't it sort
with today's at the top again?  i.e. its a toggle.   Many directory sorters work
the same way.

Comment 2 Daniel Walsh 2005-10-31 15:42:55 UTC
The problem is the indicator direction.  In one window "v" means sort from
earliest date to latest, in a different window the same symbol means sort from
latest date to earliest.

Dan

Comment 3 Matěj Cepl 2007-05-17 12:40:26 UTC
Yes, I can confirm that this problem is alive and kicking on
thunderbird-1.5.0.10-1.fc6. However, I believe that this is very upstream bug
and I wasn't able to find in the upstream bugzilla any bug to close it against.

Therefore, please file a bug report in the Mozilla bugzilla located at
http://bugzilla.mozilla.org.

Once you've filed your bug report upstream, if you paste the new bug URL here,
Red Hat will continue to track the issue in the centralized upstream bug
tracker, and will review any bug fixes that become available for consideration
in future updates.

Setting status to NEEDINFO, and awaiting upstream bug report URL for tracking.

Thanks in advance.

Comment 4 Daniel Walsh 2007-05-17 15:33:42 UTC
Done

https://bugzilla.mozilla.org/show_bug.cgi?id=381046


Note You need to log in before you can comment on or make changes to this bug.