Bug 166394 - options.pptp should not include require-mppe-128
options.pptp should not include require-mppe-128
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: pptp (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Howarth
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-20 08:04 EDT by Ilya Konstantinov
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-20 10:18:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ilya Konstantinov 2005-08-20 08:04:46 EDT
It's a common pitfall for users of ISPs who use PPTP to stumble and get stuck in
misunderstandment due to PPP reporting they "Require MPPE". They'll often
install the MPPE kernel module and still it'll keep reporting this message.

They'll be often using the pptpconfig package which they fetched off the PPTP
Client web site. In that pptpconfig tool, require-mppe wouldn't be selected,
making the user even more clueless as to why MPPE is required.

Therefore, I propose removing this option from options.pptp. Dialing up to ISPs
is a common use of PPTP and in this case, we'd better be "generous in what we
accept" because connecting to the Internet is the first thing a newbie user does
and we have to make this experience as painless as possible.

Version-Release number of selected component (if applicable):
pptp-1.7.0-2.fc4
Comment 1 Paul Howarth 2005-08-20 10:18:03 EDT
This is now fixed in upstream CVS and will be included in the next release.

See: http://marc.theaimsgroup.com/?t=112454304700002&r=1&w=2

Note You need to log in before you can comment on or make changes to this bug.