Bug 166402 - Web site side_nav_list does not describe or iterate docs
Web site side_nav_list does not describe or iterate docs
Status: CLOSED RAWHIDE
Product: Fedora Infrastructure
Classification: Retired
Component: website (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Wade
Elliot Lee
http://fedora.redhat.com/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-20 10:56 EDT by Paul W. Frields
Modified: 2007-04-18 13:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-23 14:42:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to web/html/common.inc to show docs info (739 bytes, patch)
2005-08-20 10:56 EDT, Paul W. Frields
no flags Details | Diff

  None (edit)
Description Paul W. Frields 2005-08-20 10:56:47 EDT
Description of problem:
The (currently right-side) navigation list for subpages neither describes nor
lists current documentation.  The user can still reach these from the left-hand
navigation but it really would be nice to expose the list since people have
worked hard getting these materials together. :-)

I've attached a patch to web/html/common.inc that should fix the problem.
Comment 1 Paul W. Frields 2005-08-20 10:56:47 EDT
Created attachment 117943 [details]
Patch to web/html/common.inc to show docs info
Comment 2 Karsten Wade 2005-08-22 20:27:59 EDT
I'm checking this in my sandbox right now, if it works as expected I'll push it
live.
Comment 3 Karsten Wade 2005-08-23 14:42:55 EDT
This was committed and tagged today at 11:42 am PDT, change should be live
within minutes ... or an hour. :)

Note You need to log in before you can comment on or make changes to this bug.