Bug 166411 - Cannot open theme file /usr/share/apps/kdm/themes/Bluecurve
Summary: Cannot open theme file /usr/share/apps/kdm/themes/Bluecurve
Status: CLOSED DUPLICATE of bug 165867
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase   
(Show other bugs)
Version: 3
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-20 18:00 UTC by Kasper Dupont
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-22 08:39:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kasper Dupont 2005-08-20 18:00:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050603 Fedora/1.7.8-1.1.1.legacy

Description of problem:
Before showing a login prompt kdm will first show the error message
Cannot open theme file /usr/share/apps/kdm/themes/Bluecurve


Version-Release number of selected component (if applicable):
kdebase-3.4.2-0.fc3.2

How reproducible:
Always

Steps to Reproduce:
1. Chose kdm is display manager
2. Reboot


Actual Results:  Kdm shows the error message
Cannot open theme file /usr/share/apps/kdm/themes/Bluecurve

Expected Results:  The login prompt should show with no error message.

Additional info:

Pressing OK to the error message takes me to the login prompt. When loging out the error message shows up again. This problem started showing up recently, I think it was after upgrading from 3.3.1-4.3.FC3 to 3.4.2-0.fc3.2.

Comment 1 Ngo Than 2005-08-22 08:39:16 UTC

*** This bug has been marked as a duplicate of 165867 ***


Note You need to log in before you can comment on or make changes to this bug.