Bug 166412 - Can't install gnome-themes--2.11.91-1.noarch.rpm because of conflicting with gtk2-engines-2.6.4-2
Can't install gnome-themes--2.11.91-1.noarch.rpm because of conflicting with ...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-themes (Show other bugs)
rawhide
noarch Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-20 14:32 EDT by sangu
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.11.91-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-24 12:58:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sangu 2005-08-20 14:32:05 EDT
Description of problem:
$rpm -Uhv gnome-themes-2.11.91-1.noarch.rpm
Preparing...                ########################################### [100%]
        file /usr/share/themes/Clearlooks/gtk-2.0/gtkrc from install of
gnome-themes-2.11.91-1 conflicts with file from package gtk2-engines-2.6.4-2


Version-Release number of selected component (if applicable):
gnome-themes-2.11.91-1

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
gtk2-engines-2.6.4-2
Comment 1 Horst H. von Brand 2005-08-22 14:38:00 EDT
This same happened to me on x86_64 (where there are x86_64 and i386 instances of
gtk2-engines), but not on i386 (where there is only one). Asking on i386 gives:

   # rpm -qf /usr/share/themes/Clearlooks/gtk-2.0/gtkrc
   gtk2-engines-2.6.4-2
   gnome-themes-2.11.91-1

How come a file can be owned by <em>two</em> packages?!

Note You need to log in before you can comment on or make changes to this bug.