Bug 166494 - Fedora front page missing </strong> tag
Fedora front page missing </strong> tag
Status: CLOSED NOTABUG
Product: Fedora Documentation
Classification: Fedora
Component: docs-requests (Show other bugs)
devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Fedora Websites Team
Karsten Wade
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-22 10:48 EDT by Hollis Blanchard
Modified: 2009-08-05 14:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-15 12:00:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hollis Blanchard 2005-08-22 10:48:07 EDT
Description of problem:
Bad </strong> tag on front page.

Version-Release number of selected component (if applicable):
2005/08/04 08:28:23

How reproducible:
Always.

Steps to Reproduce:
1. Visit http://fedora.redhat.com/ in a web browser.
  
Actual results:
All text after "Summer Of Code" is bold.

Expected results:
Only the news headers would be bold.

Additional info:
Buggy HTML:
  <strong>[02 Jun 2005] Fedora participates in the Summer Of Code</strong<br />

Mozilla seems to work around the problem somehow. Safari does not.
Comment 1 Dimitris Glezos 2006-11-15 11:49:53 EST
This seems already fixed; the text in question doesn't appear on the page any more.
Comment 2 Karsten Wade 2006-11-15 12:00:17 EST
Thanks for the tip.  The content changed some time ago, and the problem went
away.  Closing as NOTABUG since it was OBE (overcome by events). :)
Comment 3 eric@christensenplace.us 2009-08-05 14:42:19 EDT
Tickets move to docs-request so the fedora-websites component can be removed per request from Ricky.

Note You need to log in before you can comment on or make changes to this bug.