Bug 166532 - Can't print any web page
Can't print any web page
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-22 20:15 EDT by Joe McDevitt
Modified: 2008-05-01 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-28 10:39:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe McDevitt 2005-08-22 20:15:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050719 Galeon/1.3.21

Description of problem:
When I try to print any web page, everything looks like it goes ok but nothing
goes into the print queue and nothing prints.  The print dialog finds my
printers and the splash screen progress bar shows that it prints. I can print to
a ps file just fine and print preview works as well.



Version-Release number of selected component (if applicable):
firefox-1.0.6-1.1.fc4

How reproducible:
Always

Steps to Reproduce:
1.From any web page, select File...Print
2.
3.
  

Actual Results:  The print dialog shows the correct printer list.
The printing progress bar works and shows that it completes printing.
No print job makes its way to the queue and nothing prints.



Expected Results:  The page should print



Additional info:

I can print from all other apps (open office, gedit, evolution, etc). 

I am using fedora core 4 and gnome 2.10.
 
I have:
cups 1:1.1.23-15.1
gimp-print ijs driver
epson stylus color 600 printer

I really don't know that this is a Firefox issue but it seems to have started
after I upgraded to mozilla 37:1.7.10-15.1.

I submitted this to Mozilla Bugzilla and got back that someone from Redhat says that this problem is almost always that someone trys to use a FF version linked against a older version on Pango from FC4, but has a newer Pango version from Rawhide installed. I have, from yum:

pango-1.8.1-2
pango-devel-1.8.1-2


I don't know what else to provide.  Any help will be appreciated.
Comment 1 Christian Iseli 2007-01-19 19:55:45 EST
This report targets the FC3 or FC4 products, which have now been EOL'd.

Could you please check that it still applies to a current Fedora release, and
either update the target product or close it ?

Thanks.
Comment 2 Matěj Cepl 2007-07-18 13:22:33 EDT
Distribution against which this bug was reported is no longer supported; could
you please reproduce this with the updated version of the currently supported
distribution (Fedora Core 6, or Fedora 7, or Rawhide)? If this issue turns out
to still be reproducible, please let us know in this bug report.  If after a
month's time we have not heard back from you, we will have to close this bug as
CANTFIX.

Setting status to NEEDINFO, and awaiting information from the reporter.

Thanks in advance.
Comment 3 Matěj Cepl 2007-08-28 10:39:54 EDT
We haven't got any reply to the last question about reproducability of the bug
with Fedora Core 6, Fedora 7, or Fedora devel. Mass closing this bug, so if you
have new information that would help us fix this bug, please reopen it with the
additional information.

Note You need to log in before you can comment on or make changes to this bug.