Bug 166618 - Missing i686 package in the lastest glibc update (for x86_64)
Summary: Missing i686 package in the lastest glibc update (for x86_64)
Status: CLOSED DUPLICATE of bug 166619
Alias: None
Product: Fedora
Classification: Fedora
Component: glibc   
(Show other bugs)
Version: 4
Hardware: x86_64 Linux
medium
high
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-23 21:21 UTC by Vaclav "sHINOBI" Misek
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-23 21:46:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Vaclav "sHINOBI" Misek 2005-08-23 21:21:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Description of problem:
There seems to be missing glibc-2.3.5-10.3.i386.rpm and glibc-2.3.5-10.3.i686.rpm in the latest updates.

Version-Release number of selected component (if applicable):
glibc-2.3.5-10.3

How reproducible:
Always

Steps to Reproduce:
1. yum update
2.
3.
  

Actual Results:  yum is unable to update glibc packages due the missing packages for i386 architecture. It ends with following error: Error: Missing Dependency: glibc-common = 2.3.5-10 is needed by package glibc

Expected Results:  The above mentioned packages should be included in x86_64 updates directory

Additional info:

Comment 1 stef 2005-08-23 21:43:05 UTC
confirm here too on a x86_64 fedora core 4, I include the whole output :

[stranche@gallion ~]$ sudo yum update
Setting up Update Process
Setting up repositories
updates-released          100% |=========================|  951 B    00:00
extras                    100% |=========================| 1.1 kB    00:00
base                      100% |=========================| 1.1 kB    00:00
Reading repository metadata in from local files
primary.xml.gz            100% |=========================| 361 kB    00:01
updates-re: ################################################## 959/959
Added 21 new packages, deleted 0 old in 1.01 seconds
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package glibc-devel.x86_64 0:2.3.5-10.3 set to be updated
---> Package linuxthreads-devel.x86_64 0:2.3.5-10.3 set to be updated
---> Package cvs.x86_64 0:1.11.19-9 set to be updated
---> Package bind-utils.x86_64 24:9.3.1-10_FC4 set to be updated
---> Package glibc-common.x86_64 0:2.3.5-10.3 set to be updated
---> Package bind-libs.x86_64 24:9.3.1-10_FC4 set to be updated
---> Package glibc.x86_64 0:2.3.5-10.3 set to be updated
---> Package bind-libbind-devel.x86_64 24:9.3.1-10_FC4 set to be updated
---> Package glibc-profile.x86_64 0:2.3.5-10.3 set to be updated
---> Package nscd.x86_64 0:2.3.5-10.3 set to be updated
---> Package glibc-headers.x86_64 0:2.3.5-10.3 set to be updated
---> Package bind-sdb.x86_64 24:9.3.1-10_FC4 set to be updated
---> Package bind-libs.i386 24:9.3.1-10_FC4 set to be updated
---> Package glibc-devel.i386 0:2.3.5-10.3 set to be updated
---> Package bind-devel.x86_64 24:9.3.1-10_FC4 set to be updated
---> Package glibc-utils.x86_64 0:2.3.5-10.3 set to be updated
--> Running transaction check
--> Processing Dependency: glibc-common = 2.3.5-10 for package: glibc
--> Finished Dependency Resolution
Error: Missing Dependency: glibc-common = 2.3.5-10 is needed by package glibc

Comment 2 Jakub Jelinek 2005-08-23 21:46:49 UTC

*** This bug has been marked as a duplicate of 166619 ***


Note You need to log in before you can comment on or make changes to this bug.