Bug 166619 - Missing *.i686.rpm's in x86_64 updates
Missing *.i686.rpm's in x86_64 updates
Status: CLOSED CURRENTRELEASE
Product: Fedora Infrastructure
Classification: Retired
Component: update system (Show other bugs)
unspecified
All Linux
medium Severity high
: ---
: ---
Assigned To: Luke Macken
Bill Nottingham
:
: 166618 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-23 17:38 EDT by Jakub Jelinek
Modified: 2016-09-19 22:36 EDT (History)
4 users (show)

See Also:
Fixed In Version: 1.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-24 12:29:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jakub Jelinek 2005-08-23 17:38:13 EDT
Latest FC4 updates push is missing *.i686.rpms in x86_64 tree.
The latest FC3 glibc updates, even testing update from Aug, 1st, had:
find updates/testing/3 -name glibc* | grep x86_64.*fc3.5.*i.86.rpm
updates/testing/3/x86_64/glibc-2.3.5-0.fc3.5.i386.rpm
updates/testing/3/x86_64/glibc-2.3.5-0.fc3.5.i686.rpm
updates/testing/3/x86_64/glibc-devel-2.3.5-0.fc3.5.i386.rpm
but FC4 update has:
find updates/4 -name glibc* | grep x86_64.*i.86.rpm
updates/4/x86_64/glibc-devel-2.3.5-10.3.i386.rpm

Note, x86_64/glibc-2*.i386.rpm probably shouldn't be included (and e.g. FC3 or FC4 ISOs don't include it), but x86_64/glibc-2*.i686.rpm must be included.
Comment 1 Jakub Jelinek 2005-08-23 17:47:04 EDT
*** Bug 166618 has been marked as a duplicate of this bug. ***
Comment 2 Luke Macken 2005-08-24 12:29:14 EDT
This issue should be resolved.

Note You need to log in before you can comment on or make changes to this bug.