Bug 166628 - Conversation window scrolls up on maximizing then minimizing it
Conversation window scrolls up on maximizing then minimizing it
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
4
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-23 20:54 EDT by CVirus
Modified: 2007-11-30 17:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-04 15:34:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description CVirus 2005-08-23 20:54:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Description of problem:
After Maximizing the conversation window then Minimizing it again, the scroll bar scrolls up for a couple of lines.

Version-Release number of selected component (if applicable):
gaim-1.5.0-1.fc4

How reproducible:
Always

Steps to Reproduce:
1.Open a conversation window and chat for sometime
2.Maximize the window
3.Minimize the window
  

Actual Results:  The conversation window which contains the chat log scrolls up for a couple of lines.

Expected Results:  After minimizing the window again, the focus should have been on the last written line.

Additional info:
Comment 1 Peter Lawler 2005-08-25 22:39:24 EDT
I'd actually use a different description to describe this behaviour.

Steps to Reproduce:
1.Open a conversation window and chat for sometime to fill the panel
2.Maximize the window
3.Return window to a non-maximized size

Actual Results:  The conversation window which contains the chat is 'stuck'
several lines up from the last line of the chat.

This behavious happens in gaim-HEAD as well, fwiw.
Comment 2 Warren Togami 2005-09-04 06:28:41 EDT
I want to close this as UPSTREAM because it is probably a gaim bug and not
Fedora's fault, but you are a gaim developer so I am confused why it is filed here?
Comment 3 Luke Schierer 2005-09-04 08:33:24 EDT
CVirus != Peter Lawler.

but I'd go ahead and close this, as Peter said, this is something we need to
work on in HEAD.  I'd forgotten about this report I'm afraid, but there is one
in SF's tracker, #1278155.  
Comment 4 Warren Togami 2005-09-04 15:34:07 EDT
it was late night... I see now.
Comment 5 Peter Lawler 2005-09-18 18:46:17 EDT
I've updated that SF tracker entry with something I noticed last night. It's not
just the chat window that does this, but is (possibly) gaim-wide. To me this
could indicate a possible upstream from gaim

Note You need to log in before you can comment on or make changes to this bug.