Bug 166686 - OKI DATA B4300 configuration
OKI DATA B4300 configuration
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: foomatic (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
: 166728 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-24 12:58 EDT by mw
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-05 10:19:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mw 2005-08-24 12:58:40 EDT
Description of problem:
No config entry for OKI DATA B4300

Version-Release number of selected component (if applicable):
foomatic-3.0.2-19

How reproducible:
always

Steps to Reproduce:
1.  Start system-config-printer
  
Actual results:
# No match for USB device:
  mfr "OKI DATA CORP"
  model "B4300"
  desc "OKI B4300"
  cmdset "PJL,PCL,IBMPPR,EPSONFX,PCLXL"
Please report this message in Bugzilla:
  https://bugzilla.redhat.com/bugzilla
Choose 'foomatic' as the component.

Expected results:

Config has an entry for this printer.
Comment 1 Tim Waugh 2005-09-05 10:19:54 EDT
Thanks for the report.  Please submit this information to the
linuxprinting project at:

  http://www.linuxprinting.org/contribute.html#data

Thanks.

Comment 2 Tim Waugh 2005-09-05 10:21:22 EDT
*** Bug 166728 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.