Bug 166692 - Incorrect usage message for "plague-client list "
Incorrect usage message for "plague-client list "
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: plague (Show other bugs)
4
All Linux
medium Severity low
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-24 13:55 EDT by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-24 15:23:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2005-08-24 13:55:35 EDT
The usage message for "plague-client list" seems to be incorrect.  This is 
with plague-client-0.3.4-1.fc4: 
  
$ plague-client help | grep "list " 
      list <status> 
      list <email> <status> 
 
$ plague-client list waiting 
Error: invalid options. 
$ plague-client list in-progress 
Error: invalid options. 
$ plague-client list ville.skytta@iki.fi in-progress 
Error: invalid option 'ville.skytta@iki.fi' 
$ plague-client list ville.skytta@iki.fi waiting 
Error: invalid option 'ville.skytta@iki.fi'
Comment 1 Dan Williams 2005-08-24 15:23:15 EDT
Should be fixed in CVS

Note You need to log in before you can comment on or make changes to this bug.