Bug 166810 - Gconf2 needs dependency on specific glibc version
Gconf2 needs dependency on specific glibc version
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: GConf2 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-25 19:35 EDT by Jonathan Kamens
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-25 13:55:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2005-08-25 19:35:01 EDT
Upgraded some packages from Raw Hide.  Mozills started hanging on start-up.  Ran
it under strace and saw this:

3874  writev(2, [{"/usr/libexec/gconfd-2", 21}, {": ", 2}, {"relocation error",
16}, {": ", 2}, {"/usr/lib/libgconf-2.so.4", 24}, {": ", 2}, {"symbol
__syslog_chk, version GLIBC_2.4 not defined in file libc.so.6 with link time
reference", 93}, {"", 0}, {"", 0}, {"\n", 1}], 10) = 161

Upgrading glibc make the problem go away.  New version of GConf2 is 2.11.90-2;
old version of glibc was 2.3.90-7, new version that works is 2.3.90-10.
Comment 1 Ray Strode [halfline] 2006-07-25 13:55:08 EDT
Hi,

I'm assuming this bug isn't really relevant anymore and closing. If I'm wrong,
feel free to reopen.

Note You need to log in before you can comment on or make changes to this bug.