Bug 166817 - gnome-games - multiple xml errors on install
gnome-games - multiple xml errors on install
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-games (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-25 22:58 EDT by Michal Jaegermann
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-12 12:35:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2005-08-25 22:58:07 EDT
Description of problem:

Updating gnome-games brought a series of errors like these:


I/O warning : failed to load external entity
"/usr/share/gnome/help/aisleriot/fr/backbone.xml"
/usr/share/gnome/help/aisleriot/fr/aisleriot.xml:280: parser error : Failure to
process entity backbone
                &backbone;
                          ^
.......
Document is not well-formed XML: /usr/share/gnome/help/aisleriot/fr/aisleriot.xml
/usr/share/gnome/help/same-gnome/C/same-gnome.xml:2: parser error : XML
declaration allowed only at the start of the document
<?xml version="1.0"?>
     ^
/usr/share/gnome/help/same-gnome/C/same-gnome.xml:22: parser error : Entity
'app' not defined
    <title><application>&app;</application> Manual V&manrevision;</title>
                             ^
/usr/share/gnome/help/same-gnome/C/same-gnome.xml:22: parser error : Entity
'manrevision' not defined
    <title><application>&app;</application> Manual V&manrevision;</title>
                                                                 ^
.....

and so on, for various entities, and culminating with:

.....
Document is not well-formed XML: /usr/share/gnome/help/same-gnome/C/same-gnome.xml

OTOH re-running later the package postinstall scriptlet did not
reproduce any complaints.  Unlucky package ordering in updates?

Version-Release number of selected component (if applicable):
gnome-games-2.11.4-1
Comment 1 Matthias Clasen 2005-10-12 12:35:35 EDT
Seems to be fixed in 2.12. Please reopen if there is still a problem.

Note You need to log in before you can comment on or make changes to this bug.