Bug 166836 - big problem in my installation
big problem in my installation
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
sparc Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-26 07:18 EDT by vincent
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-05 12:53:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description vincent 2005-08-26 07:18:08 EDT
Description of problem:
crash in installation
Sorry i have encountered an error in my installation of Fedora. This is the 
message :
"An unhandled exception has occured. This is most likely a bug.
[ Tracebar (most recently call last):
File "/usr/lib/anaconda/gui.py", line 1137, in handleRenderCallback 
self.currentWindow.renderCallback()
File "/usr/lib/anaconda/progress_gui.py", line 244, in renderCalback 
self.intf.icw.nextclicked()
File"/usr/lib/anaconda/gui.py",line873, in next clicked self.dispatch.gotonext()
File "/usr/lib/anaconda/dispatch.py", line 174, in goto Next self.moreStep()
File "/usr/lib/anaconda/dispatch.py",line 242, in move step rc = apply (func, 
self.BindArgs (args))
File "/usr/lib/anaconda/package.py", line 576, in turnOnFilesystem 
partitions.doMetalDeletes(disket)
File"/usr/lib/anaconda/lvm.py", line 86 in vgactivate search path = 1)
File "/usr/lib/anaconda/iutil.py", line55, in execWith Redirect childpid = 
OS.fork( )
OS error : [error12] Ne peut allouer la mémoire 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 vincent 2005-08-26 07:23:20 EDT
i tried 5 times fedora and the first time i received this message :
"An unhandled exception has occured. This is most likely a bug.
[ Tracebar (most recently call last):
File "/usr/lib/anaconda/gui.py", line 1137, in handleRenderCallback 
self.currentWindow.renderCallback()
File "/usr/lib/anaconda/progress_gui.py", line 244, in renderCalback 
self.intf.icw.nextclicked()
File"/usr/lib/anaconda/gui.py",line873, in next clicked self.dispatch.gotonext()
File "/usr/lib/anaconda/dispatch.py", line 174, in goto Next self.moreStep()
File "/usr/lib/anaconda/dispatch.py",line 242, in move step rc = apply (func, 
self.BindArgs (args))
File "/usr/lib/anaconda/package.py", line 576, in turnOnFilesystem 
partitions.doMetalDeletes(disket)
File"/usr/lib/anaconda/lvm.py", line 86 in vgactivate search path = 1)
File "/usr/lib/anaconda/iutil.py", line55, in execWith Redirect childpid = 
OS.fork( )
OS error : [error12] Ne peut allouer la mémoire 

and the others times i received another messages. Is it possible that fedora 
keep informations of my first install and conserve its for the others so i must 
do every time a new partition? please i can't resolve this big problem alone. 
thank you for your answers     
Comment 2 vincent 2005-08-26 07:24:05 EDT
i tried 5 times fedora and the first time i received this message :
"An unhandled exception has occured. This is most likely a bug.
[ Tracebar (most recently call last):
File "/usr/lib/anaconda/gui.py", line 1137, in handleRenderCallback 
self.currentWindow.renderCallback()
File "/usr/lib/anaconda/progress_gui.py", line 244, in renderCalback 
self.intf.icw.nextclicked()
File"/usr/lib/anaconda/gui.py",line873, in next clicked self.dispatch.gotonext()
File "/usr/lib/anaconda/dispatch.py", line 174, in goto Next self.moreStep()
File "/usr/lib/anaconda/dispatch.py",line 242, in move step rc = apply (func, 
self.BindArgs (args))
File "/usr/lib/anaconda/package.py", line 576, in turnOnFilesystem 
partitions.doMetalDeletes(disket)
File"/usr/lib/anaconda/lvm.py", line 86 in vgactivate search path = 1)
File "/usr/lib/anaconda/iutil.py", line55, in execWith Redirect childpid = 
OS.fork( )
OS error : [error12] Ne peut allouer la mémoire 

and the others times i received another messages. Is it possible that fedora 
keep informations of my first install and conserve its for the others so i must 
do every time a new partition? please i can't resolve this big problem alone. 
thank you for your answers     
Comment 3 Paul Nasrat 2005-08-26 07:28:39 EDT
How much memory do you have?  Please check you have the minimum recommended for
install.

Are you sure this is on sparc?  Fedora has never been released on sparc.
Comment 4 vincent 2005-08-26 13:26:01 EDT
Hye thank you for your quickly help. in fact it's true that i have try to 
install the full version installation which is near 68giga and my disk only 
65Giga. So i relanced my installation with the modifications for obtain only 
2.5 giga. But it crash again. i don't know if fedora make another partition 
even if it 's writting in the stage of installation. If no i must install a 
diskette of windows98 for boot and release a new fdisk for remove the fedora 
partition, because i don't know how do a partion whithout the disk boot of 
anaconda package.  Thank you and good live to you. 
Comment 5 Jeremy Katz 2005-08-30 14:44:32 EDT
The question is memory, not disk space.
Comment 6 vincent 2005-08-31 05:03:48 EDT
(In reply to comment #5)
> The question is memory, not disk space.

Yes, for the first installation it's true, but i have always the same problem 
even if i have score my disk every time. I can't install fedora. So i stay with 
Mandrake. Thank you for your help, have a good time 
Comment 7 Chris Lumens 2005-10-05 12:53:12 EDT
Machine is no longer available for testing, so closing as CANTFIX.  Feel free to
reopen if you are still experiencing this problem.
Comment 8 vincent 2005-10-06 05:21:37 EDT
hye, i have resolved my problem. in fact my hard drive is too small. and my 
mother card  isn't good. Perhaps i try fedora again with another platform. 
Thank you for your help. Have a good time. bye bye

Note You need to log in before you can comment on or make changes to this bug.