Bug 166892 - Second monitor flickers and eventually blanks (Radeon 7000 ve)
Summary: Second monitor flickers and eventually blanks (Radeon 7000 ve)
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: xorg-x11   
(Show other bugs)
Version: 4.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-26 20:31 UTC by Guil Barros
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-30 17:22:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xorg.conf (3.50 KB, text/plain)
2005-08-26 20:33 UTC, Guil Barros
no flags Details
Xorg.0.log (42.98 KB, text/plain)
2005-08-26 20:34 UTC, Guil Barros
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
FreeDesktop.org 2887 None None None Never

Description Guil Barros 2005-08-26 20:31:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050719 Red Hat/1.0.6-1.4.1 Firefox/1.0.6

Description of problem:
Second Dell FP1901 panel flickers and eventually blanks, first one stays solid. Both are running off DVI output on same Radeon 7000 VE video card (AGP). The panel seems to still be receiving signal as it shows "Resolution: 1280x1024 75Hz" under digital input in the config screen (when you push the resize button on the front of the display).

This started happening a couple of months ago and seems t have gotten much worse, which possibly indicates it being a bug introduced a little while back.

I have recently tried updating to xorg in the Beta channel and this has not fixed the problem.

Version-Release number of selected component (if applicable):
xorg-x11-6.8.2-1.EL.13.13

How reproducible:
Always

Steps to Reproduce:
1. Boot Machine
2. Wait a few minutes

  

Actual Results:  Second screen flickers and soon blanks.

Expected Results:  no flickering or blanking :)

Additional info:

This is a Dell Precision 450, we have replaced the video card twice, the monitor twice, the cables twice, and about to replace the motherboard.

This seems similar to other bugs i have seen but not quite close enough to mark is at duplicate (in my mind.) This only happens on my secondary screen, not the primary.

Comment 1 Guil Barros 2005-08-26 20:33:19 UTC
Created attachment 118175 [details]
xorg.conf

Comment 2 Guil Barros 2005-08-26 20:34:07 UTC
Created attachment 118176 [details]
Xorg.0.log

Comment 3 Guil Barros 2005-08-29 16:24:06 UTC
see https://bugs.freedesktop.org/show_bug.cgi?id=2887

looks like this is related to xorg 6.8.2

Comment 4 Guil Barros 2005-08-30 17:37:06 UTC
I appreciate that it was "closed upstream" but it would be real nice if we got
an explanation of where the problem is, what the solution was, possibly even a
link to the fix/patch... ??

Comment 5 Mike A. Harris 2005-08-30 20:19:38 UTC
Oops, somehow my comment got lost, sorry...

We're tracking this bug in the X.Org bugzilla now, at the URL you provided.
Once a proper solution can be worked out with upstream developers, we will
consider including it in a future update.

The "CLOSED->UPSTREAM" is somewhat of a misnomer.  "OPEN->UPSTREAM" is more
accurate of how it is used.


Note You need to log in before you can comment on or make changes to this bug.