Bug 166905 - Nautilus seems to be incorrectly using the partitioning information about ipods passed from hal
Nautilus seems to be incorrectly using the partitioning information about ipo...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-26 23:27 EDT by Jef Spaleta
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-25 19:40:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jef Spaleta 2005-08-26 23:27:28 EDT
Description of problem:
*I connect the ipod formatted for windows via usb
*get 2 entries in the Computer window  for the ipod
*one entry is for sda2 which is expected, fstab entry and associated /media/
point exists consistently for sda2
*other entry is for sda1 which is not expected, no fstab entry no media point.

It looks like nautilus is taking the raw partitioning information and failing to
discard the small "empty" sda1 paritition. Where has hal's fstab-sync is
ignoring sda1.


Version-Release number of selected component (if applicable):
nautilus-2.11.91-1


Additional info:
Sorry I can't pinpoint the exact date as to when this showed up in rawhide. It
was working as expected 2 to 3 weeks ago.. but I havent plugged the ipod into
the box since then.

Please let me know if you want any specific logging information. I can give you
a comparison logs between this rawhide box and an fc4 box if need be.

-jef
Comment 1 Jef Spaleta 2006-03-25 19:40:18 EST
Closing, works correcting for my ipod in fc5 and in devel.


Note You need to log in before you can comment on or make changes to this bug.