Bug 166935 - Spellchecker broken (not returning to the start)
Summary: Spellchecker broken (not returning to the start)
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-28 12:09 UTC by Paul F. Johnson
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-29 10:53:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (54.96 KB, image/png)
2005-08-29 10:52 UTC, Caolan McNamara
no flags Details

Description Paul F. Johnson 2005-08-28 12:09:33 UTC
Description of problem:
If I begin a spell check part way through a document, I am not presented with
the option to restart the check from the start.

Version-Release number of selected component (if applicable):
OOWriter-1.9.125-4.2.0.fc5

How reproducible:
Always

Steps to Reproduce:
1. Start the spell check part way through a document
2.
3.
  
Actual results:
The check ends at the end of the document

Expected results:
Should offer the ability to restart the check at the beginning of the document

Additional info:

Comment 1 Caolan McNamara 2005-08-29 10:52:20 UTC
Created attachment 118203 [details]
screenshot

if you start the spellcheck part way down the document you will be prompted if
you want to continue from the top to your cursor location once spell-checking
reaching the end of the doc

Comment 2 Caolan McNamara 2005-08-29 10:53:40 UTC
works for me at the moment, will keep an eye on it


Note You need to log in before you can comment on or make changes to this bug.