Bug 16700 - xinetd writes pid with perms of 300
Summary: xinetd writes pid with perms of 300
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xinetd   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-21 21:35 UTC by lyonsa
Modified: 2007-04-18 16:28 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-21 21:35:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description lyonsa 2000-08-21 21:35:28 UTC
With xinetd-2.1.8.9pre9-3 installed the pid gets written to /var/run/xinetd.pid as it should.

However, the perms seem to be set to 300 rather than 600 or 644 like the others.

Comment 1 Trond Eivind Glomsrxd 2000-08-21 21:38:28 UTC
Already fixed (but the above does work, since root can read everything ;)


Note You need to log in before you can comment on or make changes to this bug.