Bug 167008 - Edit menu is wrong!
Summary: Edit menu is wrong!
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-29 15:38 UTC by Paul F. Johnson
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-29 18:51:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul F. Johnson 2005-08-29 15:38:38 UTC
Description of problem:
Start OOWriter up and click on Edit - I'm seeing Undo:Overwrite: $1 - and
Repeat:Overwrite: $1 - it's nothing major

Version-Release number of selected component (if applicable):
1.9.125-4.2.0

How reproducible:
Always

Steps to Reproduce:
1. Start OOWriter, click on edit
2.
3.
  
Actual results:
The menu is not correct

Expected results:
Undo:Overwrite:$1 and Repeat:Overwrite:$1 should not be there

Additional info:

Comment 1 Caolan McNamara 2005-08-29 18:21:32 UTC
a literal "$1" when nothing has been typed at all?, most strange. Not
reproducable yet.

Comment 2 Paul F. Johnson 2005-08-29 18:51:38 UTC
Seems fine in current rawhide - closing the report


Note You need to log in before you can comment on or make changes to this bug.