Bug 167092 - Current KDE 3.3.1 version is buggy and 3.3.2 is out
Current KDE 3.3.1 version is buggy and 3.3.2 is out
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kdebase (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-30 03:43 EDT by Juha Tuomala
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-30 04:38:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Juha Tuomala 2005-08-30 03:43:41 EDT
Description of problem:   
  
I know that this is Entersurprise stuff, but it should not  
stop you fixing obvious *bugs*.  
  
KDE 3.3.1 is included into RHEL4:  
http://www.kde.org/announcements/announce-3.3.1.php   
  
and fixes to it have been released since december 8, 2004 
http://www.kde.org/announcements/announce-3.3.1.php  
 
Fix list is long: 
http://www.kde.org/announcements/changelogs/changelog3_3_1to3_3_2.php 
 
It's not going to break anything, it's BUG fix with same API/ABI. 
 
Thank you
Comment 1 Juha Tuomala 2005-08-30 04:15:34 EDT
Errr.... make that second link for KDE 3.3.2

http://www.kde.org/announcements/announce-3.3.2.php
Comment 2 Ngo Than 2005-08-30 04:38:45 EDT
I know the kde-3.3.2 is a bug fix release, but i think it's not needed to update
to 3.3.2 because the most fixes in 3.3.2 are already included in our kde-3.3.1!


Note You need to log in before you can comment on or make changes to this bug.