Bug 167096 - Weather applet needs manual update to get weather
Weather applet needs manual update to get weather
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-30 05:59 EDT by Rodd Clarkson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-31 00:58:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rodd Clarkson 2005-08-30 05:59:38 EDT
Description of problem:

The weather applet needs a manual update to get the weather.  For this is just
shows 0 degrees F and a '?'.

I think this has to do with the fact that the applet starts before the
NetworkManager applet, so it doesn't find an internet connection at the time it
loads.
Comment 1 Ray Strode [halfline] 2006-07-25 13:50:11 EDT
are you still seeing this?
Comment 2 Rodd Clarkson 2006-07-31 00:58:52 EDT
This has been resolved recently due to some hal??? work in gweather.

I'm closing it.

Note You need to log in before you can comment on or make changes to this bug.