Bug 167181 - gawk owns /usr/share
Summary: gawk owns /usr/share
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gawk   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Karel Zak
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: EasyFix, Patch
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-31 12:41 UTC by Matthias Saou
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-20 18:12:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Spec file patch (1004 bytes, patch)
2005-08-31 12:41 UTC, Matthias Saou
no flags Details | Diff

Description Matthias Saou 2005-08-31 12:41:03 UTC
Find attached a patch to fix some gawk issues :
- PreReq -> Requires(...)
- Move "make check" to %check section
- Remove generic INSTALL instructions
- Fix %{_datadir} presence in %files that owned too many files

That last point is the important one, since the package was listing many files
twice at build time (man pages, info files, lang...), included directories not
supposed to be owned, and included a non listed info file as a side effect.

Comment 1 Matthias Saou 2005-08-31 12:41:04 UTC
Created attachment 118295 [details]
Spec file patch

Comment 2 Karel Zak 2005-09-20 18:12:38 UTC
Fixed in FC5 branch.


Note You need to log in before you can comment on or make changes to this bug.