Bug 16720 - TUI mode asks for hostname, GUI does not
TUI mode asks for hostname, GUI does not
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Brent Fox
:
: 24992 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-22 09:30 EDT by David Balažic
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-20 11:27:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Balažic 2000-08-22 09:30:59 EDT
TUI mode install asks for hostname,
while IN GUI mode it doesn't.
Comment 1 Michael Fulbright 2000-08-22 10:37:19 EDT
Known issue - will fix in future.
Comment 2 Brent Fox 2000-12-19 16:00:56 EST
GUI does ask for hostname in the Network Configuration...it's right above the
Gateway entry widget.
Comment 3 David Balažic 2000-12-20 05:47:17 EST
TUI mode always asks for hostname.
GUI mode doesn't. It never asked me.
Probably because I have no network and it asks only
in Network Configuration.
I took the liberty to reopen the bug
Comment 4 Brent Fox 2000-12-20 11:27:15 EST
Oh, I see what you mean.  Fixed in cvs.  If you don't have any network devices,
text mode no longer asks for a hostname.
Comment 5 Brock Organ 2001-01-09 10:24:16 EST
verified fix in florence beta 2 ... TUI mode no longer asks for networking
config info if not eth devices are present ...
Comment 6 Michael Fulbright 2001-01-26 12:47:54 EST
*** Bug 24992 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.