Bug 167201 - nedit now in Fedora Extras
nedit now in Fedora Extras
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: nedit (Show other bugs)
4
All Linux
medium Severity low
: ---
: ---
Assigned To: Jindrich Novy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-31 10:57 EDT by Gene Czarcinski
Modified: 2013-07-02 19:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-25 02:29:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
kevin: fedora‑cvs+


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2005-08-31 10:57:22 EDT
Description of problem:

nedit is now in Fedora Extras but bugzilla still has it under Fedora Core.

I am not sure how to keep it under Fedora Core for FC1/2/3 while having it under
Fedora Extras for FC4.  I suppose having it in both places is reasonable
Comment 1 Jindrich Novy 2005-08-31 11:22:45 EDT
It takes a while before the newly included packages appear in Fedora Extras
bugzilla. I see the cproto package misses the Fedora Extras entry as well.
Comment 2 Jindrich Novy 2005-08-31 12:43:07 EDT
I added the nedit and cproto entries to owners list. The new entry in bugzilla
should appear in a while. Please reopen if not.
Comment 3 Alex Lancaster 2005-09-24 06:36:45 EDT
nedit has been added to list of bugzilla components for Fedora Extras
Comment 4 Jindrich Novy 2005-09-25 02:29:39 EDT
Closing this bug.
Comment 5 Patrice Dumas 2008-01-04 04:43:32 EST
I use this but for cvs requests since there is no review.

Package Change Request
======================
Package Name: nedit
New Branches: EL-5
Updated EPEL Owners: jnovy, pertusus
Comment 6 Kevin Fenzi 2008-01-04 13:41:19 EST
Could we get an ACK here from jnovy that they wish to maintain for epel?
Comment 7 Jindrich Novy 2008-01-04 15:33:55 EST
Yes, together with pertusus.
Comment 8 Kevin Fenzi 2008-01-04 15:38:30 EST
Thanks, and sorry for the delay. 
cvs done.

Note You need to log in before you can comment on or make changes to this bug.