Bug 167272 - xfig crashes with "SIGSEGV signal trapped"
xfig crashes with "SIGSEGV signal trapped"
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: xfig (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-01 00:56 EDT by Art Wagner
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-01 06:02:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Art Wagner 2005-09-01 00:56:43 EDT
Description of problem:
xfig crashes with the following message after upgrade to FC4
xfig3.2.5-alpha5: SIGSEGV signal trapped
xfig: figure empty or not modified - exiting

Version-Release number of selected component (if applicable):
xfig-3.2.5-alpha5

How reproducible:
load xfig try to load a existing drawing file or help or a library

Steps to Reproduce:
1.
2.
3.
  
Actual results:
SIGSEGV

Expected results:


Additional info: OK with reversion to xfig 3.2.4-13 but reversion NOT acceptable
due to 
other problems
Comment 1 Ngo Than 2005-09-01 06:02:21 EDT
We don't provide the xfig-3.2.5-alpha5 in FC4 because it's alpha software.

You should please report the bug to the autor in this case if you find the bug
in xfig-3.2.5-alpha5. Thanks

Note You need to log in before you can comment on or make changes to this bug.