Bug 167350 - Unhandled event loop with export wizard
Unhandled event loop with export wizard
Status: CLOSED WONTFIX
Product: Red Hat Developer Suite
Classification: Retired
Component: RPM Plug-in (Show other bugs)
2.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Newsome
eclipse-bugs
:
Depends On:
Blocks: 167352
  Show dependency treegraph
 
Reported: 2005-09-01 16:38 EDT by Andrew Overholt
Modified: 2015-05-05 04:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-05-05 04:11:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Overholt 2005-09-01 16:38:54 EDT
Description of problem:
1. Hitting "Next" after picking "Source/Binary RPM" in the File->Export dialog
doesn't register the first time (but does on subsequent clicks).
2. This evidently throws an NPE (causing an "Unhandled event loop exception" to
be echoed to the terminal).

Version-Release number of selected component (if applicable):
eclipse-rpm-1.2.0-5

How reproducible:
Always.

Steps to Reproduce:
1. See above
  
Actual results:
1. First click doesn't register
2. "Unhandled event loop exception" echoed to the terminal

Expected results:
First click registers; nothing echoed to terminal.

Additional info:
IBM JVM
Comment 6 Matt Newsome 2015-05-05 04:11:23 EDT
Closing this bug out due to its age and the assigned product.

Note You need to log in before you can comment on or make changes to this bug.