Bug 167351 - Text entry in export wizard broken (with IBM JVM)
Text entry in export wizard broken (with IBM JVM)
Status: CLOSED WONTFIX
Product: Red Hat Developer Suite
Classification: Retired
Component: RPM Plug-in (Show other bugs)
2.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Newsome
eclipse-bugs
:
Depends On:
Blocks: 167352
  Show dependency treegraph
 
Reported: 2005-09-01 16:39 EDT by Andrew Overholt
Modified: 2015-05-05 04:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-05-05 04:26:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andrew Overholt 2005-09-01 16:39:48 EDT
Description of problem:
1. Highlighting and typing over the current entries for version and release does
not replace text as expected.
2. New characters are entered twice in the release entry box.
3. Text entry in the version box does not work at all.

Version-Release number of selected component (if applicable):
eclipse-rpm-1.2.0-5

How reproducible:
Always (on IBM JVM).

Steps to Reproduce:
1. Try to export a previously-imported project
2. Try to change the release and/or version
  
Actual results:
See above.  Also, the terminal is spewed with NPEs with each key stroke:
Unhandled event loop exception
Reason:
java.lang.NullPointerException

Expected results:
Nothing echoed to terminal.  Export works.

Additional info:
Comment 6 Matt Newsome 2015-05-05 04:26:14 EDT
Closing this bug out due to its age and the assigned product.

Note You need to log in before you can comment on or make changes to this bug.