Bug 167359 - vsftpd - log naming discrepancies
vsftpd - log naming discrepancies
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: vsftpd (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Radek Vokal
Mike McLean
:
: 183674 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-01 17:15 EDT by Michal Jaegermann
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-02 07:55:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2005-09-01 17:15:31 EDT
Description of problem:

In /etc/logrotate.d/vsftpd.log one sees
'/var/log/xferlog { ...'
but in /etc/vsftpd/vsftpd.conf this:

# You may override where the log file goes if you like. The default is shown
# below.
#xferlog_file=/var/log/vsftpd.log

True, this is commented out and it only says "default", although a default
really seems to be log files absent, but one would hope that by uncommenting
this something which is expected elsewhere will show up.

Version-Release number of selected component (if applicable):
vsftpd-2.0.3-8
Comment 1 Radek Vokal 2005-09-02 07:55:15 EDT
Yep, that's true. I will include this change in next rawhide version. 
Comment 2 Radek Vokal 2006-03-06 05:54:10 EST
*** Bug 183674 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.