Bug 167409 - pkg-config segfault
pkg-config segfault
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: pkgconfig (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
http://bugs.freedesktop.org/show_bug....
RHEL4U3NAK
:
: 167411 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-02 09:54 EDT by Matthias Clasen
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-05 16:02:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2005-09-02 09:54:37 EDT
pkg-config can segfault on bigendian platforms. The patch attached
to the upstream bug fixes this. This update is needed since
the segfault affects our ability to build updates for other packages.
Comment 2 Jay Turner 2005-10-18 15:44:54 EDT
*** Bug 167411 has been marked as a duplicate of this bug. ***
Comment 7 RHEL Product and Program Management 2006-09-05 15:49:55 EDT
The component this request has been filed against is not planned for inclusion
in the next update. The decision is based on weighting the priority and number
of requests for a component as well as the impact on the Red Hat Enterprise
Linux user-base: other components are considered having higher priority and the
number of changes we intend to include in update cycles is limited.
Comment 8 RHEL Product and Program Management 2006-09-05 16:02:42 EDT
Product Management has reviewed and declined this request.  You may appeal this
decision by reopening this request. 

Note You need to log in before you can comment on or make changes to this bug.