Bug 167411 - pkg-config segfault
pkg-config segfault
Status: CLOSED DUPLICATE of bug 167409
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: pkgconfig (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
http://bugs.freedesktop.org/show_bug....
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-02 10:06 EDT by Matthias Clasen
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-18 15:44:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2005-09-02 10:06:51 EDT
pkg-config can segfault on bigendian platforms. The patch attached
to the upstream bug fixes this. This update is needed since
the segfault affects our ability to build updates for other packages.
Comment 1 Jay Turner 2005-10-18 15:44:45 EDT

*** This bug has been marked as a duplicate of 167409 ***

Note You need to log in before you can comment on or make changes to this bug.