Bug 167425 - "cannot connect to listener" errors
"cannot connect to listener" errors
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: httpd (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
http://issues.apache.org/bugzilla/sho...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-02 11:24 EDT by Joe Orton
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.0.54-10.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-09 19:27:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Orton 2005-09-02 11:24:20 EDT
Description of problem:
With a particular listener configuration errors will be logged like:

(97)Address family not supported by protocol: connect to listener on [::]:443

when the parent tries to waken and kill idle children.
Comment 1 pinter 2005-09-09 16:46:42 EDT
Yowsah!

Since the yum update to httpd-2.0.54-10.2, all's quiet on the western front.

Don't want to jump the gun (wouldn't be prudent), but I think this one's fixed.

Thanks again, Joe.
Comment 2 Joe Orton 2005-09-09 19:27:18 EDT
Yes, -10.2 had the fix for this, thanks for the confirmation.

Note You need to log in before you can comment on or make changes to this bug.