Bug 167429 - Autostart of a service gets automatically set
Autostart of a service gets automatically set
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: redhat-config-cluster (Show other bugs)
noarch Linux
medium Severity medium
: ---
: ---
Assigned To: Jim Parsons
Cluster QE
Depends On:
  Show dependency treegraph
Reported: 2005-09-02 11:37 EDT by Stanko Kupcevic
Modified: 2009-04-16 16:10 EDT (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2005-753
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-10-07 12:51:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Stanko Kupcevic 2005-09-02 11:37:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050719 Red Hat/1.0.6-1.4.1 Firefox/1.0.6

Description of problem:
From Issue Tracker #75721:

Posted 09-02-2005 04:07am by Noel.Dumas


If we re-run the system-config-cluster tool and we edit the properties of the service in theService Management window
we saw that Autostart is set again automatically and when  we go out of  the system-config-cluster tool , it ask us to
save but I have done no change!

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Create service
2. Unselect autostart option
3. Save
4. Restart s-c-cluster
5. Look at service properties

Actual Results:  Autostart option is selected

Expected Results:  Autostart remained unselected

Additional info:
Comment 1 Stanko Kupcevic 2005-09-02 13:31:17 EDT
Fixed in 1.0.15
Comment 2 Corey Marthaler 2005-09-06 17:35:52 EDT
fix verified in 1.0.15.
Comment 3 Red Hat Bugzilla 2005-10-07 12:51:26 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.