Bug 167432 - Place ant under the alternatives control
Place ant under the alternatives control
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: ant (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Vadim Nasardinov
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-02 12:03 EDT by Brian G. Anderson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-06 14:30:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian G. Anderson 2005-09-02 12:03:29 EDT
Description of problem:
fedora ships with an out of date ant (see bug 167431).  Users may want to
install a newer or alterntive ant (like one does with java)


Version-Release number of selected component (if applicable):
ant-1.6.2-3jpp_14fc


How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Vadim Nasardinov 2005-09-06 14:30:22 EDT
Ant does need updating.

As for making it manageable by alternatives, this issue is best
brought up on jpackage-discuss first.  This would be an invasive
change that's too costly to maintain in Fedora Core without pushing it
upstream.  Since the merits of this proposed change seem rather
debatable, your best course of action is to try to get buy-in for this
idea from the upstream folks first.  If and when you do, please reopen
the ticket.  For now, I'm closig this as WONTFIX.


Note You need to log in before you can comment on or make changes to this bug.